Contact Support

There are some system Requirement!
1 PHP >= 7.1.3
2 mod rewrite module enabled
3 OpenSSL PHP Extension
4 PDO PHP Extension
5 Mbstring PHP Extension
6 Tokenizer PHP Extension
7 XML PHP Extension
8 Ctype PHP Extension
9 JSON PHP Extension
10 Fileinfo PHP Extension
11 GD Libraryn
12 Imagick PHP Extension
13 GMP PHP Extension
14 Curl enable
15 allow url fopen enable
16 SMTP enable
17 SQL mode should be NO ENGINE SUBSTITUTION